6 Replies Latest reply: Jun 2, 2012 7:19 AM by tsvr RSS

    Can't send quotes or process payment requests!!

    New Member

      I just posted my property on Homeaway last week, and since I joined, I cannot send quotes or send payment requests/process payments!  I get an error message everytime I do it, so I am spending my time managing the quotes through my email and tracking it seperately - very frustrating!!  I have called support and they acknowledge that it is a problem, but cannot indicate when it might be fixed......  and suggested that until it does I should set up a paypal account to process the payments!!!  I thought that the benefit of Homeaway was the ease of use - I seem to be spending all my time figuring out work arounds for their malfunctioning software!!!!  Is anyone else having similiar problems or have suggestions on how to get a real answer from Homeaway?

        • Re: Can't send quotes or process payment requests!!
          New Member

          I also am have the same problem with VRBO. Customer support told me it would be at least 2 weeks or more to fix. Other then this problem we have received several inquires and I can send a reply as long as it is without a quote.

          The problem is with the reservation manager part.

          • Re: Can't send quotes or process payment requests!!
            New Member

            I just joined & am having same problem! 

              • Re: Can't send quotes or process payment requests!!
                New Member

                Dear hardwareblues

                 

                I am finally able to send a quote with my reply. I took about 3-4 week for VRBO to correct the problem. Email them that you can not send a quote using reservation manager. Otherwise they will come back asking if you have pop-up, firewalls & such.

                They will fix it for you it will just take a little time.

                 

                Traveler

                 

                Sent from my iPad

              • Re: Can't send quotes or process payment requests!!
                gcalla New Member

                I am having exact same problem and am extremely frustrated too! Just joined HomeAway on May 21st and cannot send quotes only replies through Reservation Manager.  Today I tried to send my first booking and payment request through Reservation Manager and Error came up and did not go through.  I called support at first they said they were not having any problem and it could be my computer or browser I was using.  Had me open up a different browser and log in and go through the whole process of attempting to resend.  I did and got same result!  He had me read him what the error message said.  After putting me on hold for quite awhile, came back and said oh yes he was told by tech. support there is a problem effecting some users and they are working on it.  Could not give me a time when it would be fixed!  Am very frustrated.  We have just purchased our vacation condo and am new to the rental market...thought HomeAway's online payment processing was the way to go.  Apparently they do not have the kinks worked out or they are buying up too many of their competitors and growing faster then they can keep up with technology! 

                  • Re: Can't send quotes or process payment requests!!
                    New Member

                    I emailed support & a day later they emailed back & said it would take

                    about a week.  I am new to this too, so I was nervous enough processing my

                    first rental without this wrench in the works.  Yeah, since they own VRBO

                    also, we don't have much alternative.  Have very good luck w/ your rental!

                    Bonnie Wilkins

                    Old Hardware Bldg.

                    439 Butler St POB 400

                    Saugatuck, MI 49453

                    hardwareblues@gmail.com

                    (616)405-0809 m

                    • Re: Can't send quotes or process payment requests!!
                      tsvr Contributor

                      This happens waaay too much. I am constantly having issues with Res. Man not working the way it is supposed to or not working at all. I like HA and Res. Man. but I do not understand why there are so many issues since they started making these major changes and put Res. Man. in place. AND most of the replies that I get from Cust. Support say to switch browsers. Why....I should be able to use Res. Man with any browser (and anyway switching browsers doesn't make a difference.

                      The whole thing is very FRUSTRATING. I spend more time trying to use Res. Man than I do booking rentals.